Back to overview
Resolved
Device linking briefly degraded
Aug 25, 2026 at 8:36am UTC
Affected services
Device linking
Resolved
Aug 25, 2026 at 7:00pm UTC
Device linking is working normally again. Between about 08:36 and 08:42 UTC on August 25, some attempts to link the desktop app or refresh access may have failed. Devices that were already linked kept running throughout. If an attempt failed, try again.
Affected services